CLI v0.39.2

cliaddedfixed

View this release on Github


Bug fixes

docs gatsby-browser.js gatsby-config.js gatsby-node.js gatsby-ssr.js LICENSE node_modules package.json plugins postcss.config.js README.md src static utils yarn.lock Provide better remediation for unrecognised manifest_version #422 docs gatsby-browser.js gatsby-config.js gatsby-node.js gatsby-ssr.js LICENSE node_modules package.json plugins postcss.config.js README.md src static utils yarn.lock Bump go-fastly to v5.0.0 to fix ACL entries bug #417 docs gatsby-browser.js gatsby-config.js gatsby-node.js gatsby-ssr.js LICENSE node_modules package.json plugins postcss.config.js README.md src static utils yarn.lock Remove Rust debug flags #416

Enhancements

docs gatsby-browser.js gatsby-config.js gatsby-node.js gatsby-ssr.js LICENSE node_modules package.json plugins postcss.config.js README.md src static utils yarn.lock Clarify Starter Kit options in compute init flow #418 docs gatsby-browser.js gatsby-config.js gatsby-node.js gatsby-ssr.js LICENSE node_modules package.json plugins postcss.config.js README.md src static utils yarn.lock Avoid excessive manifest reads #420

Prior change: Correct units for penalty box duration for edge rate limiter documentation

Following change: Edge rate limiting is now in LA